Ford Fusion V6 Sport Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
So, I was driving back from lunch yesterday and right as I made the turn and was going up through the gears my car made this weird noise.
It sounded like I was going over Rumble strips on the side of highway. It lasted for a couple of seconds & then went away. This happened before once (last month or so) but nothing since & no there were no rumble strips in the middle of the road

I already have the "water flowing through dash" sound sometimes, but this has me a little worried. Any ideas what this might be?

Now I am paranoid with every small sound this car makes! :| :confused:
 

·
Registered
Joined
·
29 Posts
I think i am having that same issue as well. I had it happen a few times and for me it was associated with a right hand turn, don't think I have ever had it happen with a left turn. Sort of a low frequency vibration up through the drive train? Sounded like it was from the rear to me.

Doc
 

·
Registered
Joined
·
29 Posts
I heard it more than felt it, first time it happened I thought it was the ANC system malfunctioning. I will have to pay more attention next time it happens but it only happens once in a while.
 

·
Registered
Joined
·
1,156 Posts
Were you guys under any sort of harder acceleration or did you "fall" off the curb at all, or both of those things combined. I had this happen once when I dropped probably 2-3 inches off a curb pulling out of a store, and it did this and my traction/stability control light flashed a few times, it made this sound and wouldn't give power for a couple seconds, the light turned off, sound stopped and away I went without issue.
 

·
Registered
Joined
·
293 Posts
I heard it more than felt it, first time it happened I thought it was the ANC system malfunctioning. I will have to pay more attention next time it happens but it only happens once in a while.
Ok my car does the "grindy rubby sound" too i think its the awd system fighting itself. When ya have 4 circles (tires) going arouns 4 different size circles (the path the tires take when you turn) and they are all linked together by a mechanical drive system.... they fight eachother due to all 4 gpinf different speeds arouns thier own circles
 

·
Registered
Joined
·
293 Posts
Were you guys under any sort of harder acceleration or did you "fall" off the curb at all, or both of those things combined. I had this happen once when I dropped probably 2-3 inches off a curb pulling out of a store, and it did this and my traction/stability control light flashed a few times, it made this sound and wouldn't give power for a couple seconds, the light turned off, sound stopped and away I went without issue.
Yours was definatly the abs pump trying to keep ypu from crashing! At least thats what the car thought was hapening
 

·
Registered
Joined
·
1,156 Posts
Yours was definatly the abs pump trying to keep ypu from crashing! At least thats what the car thought was hapening
Oh, I know thats what it was doing. I was just trying to check if thats what was going on with you guys or different.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #9 ·
I think i am having that same issue as well. I had it happen a few times and for me it was associated with a right hand turn, don't think I have ever had it happen with a left turn. Sort of a low frequency vibration up through the drive train? Sounded like it was from the rear to me.

Doc
Both times for me too it was immediately after a right hand turn! & yes it felt like a low frequency vibration from the rear of the car.

Tried to "recreate" it but no luck yet, slow acceleration & other time tried stepping on it right after turning.. nothing. It only lasted a couple of seconds. If it happens again I will have to listen more carefully.

Just hope it's not a transmission issue :(
 

·
Registered
Joined
·
1,253 Posts
Were you guys under any sort of harder acceleration or did you "fall" off the curb at all, or both of those things combined. I had this happen once when I dropped probably 2-3 inches off a curb pulling out of a store, and it did this and my traction/stability control light flashed a few times, it made this sound and wouldn't give power for a couple seconds, the light turned off, sound stopped and away I went without issue.
Mine does that when I go over the same steep RR tracks.
 

·
Registered
Joined
·
868 Posts
Oh, while turning? At what speed? Could be that ABS pump freak out if just pulling out of a parking lot sort of thing.

My car does what I call a "fart" when it prematurely upshifts and the rpms drop to at or around 1400 and the car seems almost to be on the verge of stalling. This has only happened around 40-45mph.
 

·
Registered
Joined
·
5 Posts
Had this happen as well. Only I was making a left turn with the wheel all the way to the left. I was making a u turn, gave it light throttle and felt a studder. It felt exactly like the AWD system fighting itself, kinda like an old truck in 4WD on dry payment. It happened another time but no other issues
 

·
Registered
Joined
·
246 Posts
I had something like this happen when driving out of a parking lot one time. the driveway was kind of steep and I think one of the wheels lifted off as I turned down onto the street. To me it felt like the ABS. Our car doesn't have true "torque vectoring" but it does have the "brake-based" kind and I figured it was trying to reduce the wheel rotation of the lifted wheel. either that or the traction control thought it was slipping. either way, My best guess is the computer telling the car to do something based on how you're turning.
 

·
Registered
Joined
·
1,156 Posts
Oh, while turning? At what speed? Could be that ABS pump freak out if just pulling out of a parking lot sort of thing.

My car does what I call a "fart" when it prematurely upshifts and the rpms drop to at or around 1400 and the car seems almost to be on the verge of stalling. This has only happened around 40-45mph.
Its low speed for me. Usually turning out of a driveway or something like that. Some wheels will slip, and traction control/abs/stability control all jump in to "save my life" even though I am only going 10 mph.
 

·
Registered
Joined
·
293 Posts
Wowy... im glad you brought this up. Seems common.
Has anyones made this noise/vibration and felt like you needed more throttle input to get car to move from a stop. And then theres a "BANG/POP" noise and vibration stops and car goes forward as it should?
 

·
Super Moderator
Joined
·
1,586 Posts
The TCS/Stability Control on these cars seems to be very sensitive, and I may even add 'dimwitted' sometimes. My small street has a decent sized bump where it meets the main road, and if I turn sharply out and give it enough gas the TCS will freak out for a second or two and kick on the ABS. The one time I took the car in the snow, it did the same thing, but more often, and took a second to react whereas my 2010 Focus reacts immediately (but then the Focus also takes a second or two too long to go back to normal). It is mildly irritating. Glad it's not just me, at least!
 

·
Registered
Joined
·
21 Posts
I think this has happened to me a few times. notice it when I'm going up and around on a hill.
ill accelerate a little bit and let off the gas and hear this deep noise and a little bit of a viberation.
Kind of sounds like really deep bass from the stereo. I automatically think something is broken already.
thank god for this forum.
 

·
Registered
Joined
·
5 Posts
I had this exact same noise happen on the weekend. Took the car in on Tuesday to get service and now they have a bearing on order. The sound has got way worse, luckily I have my motorcycle and it should be nice weather. Hopefully this isn't the same issue you all are having.
 

·
Registered
Joined
·
481 Posts
Oh, while turning? At what speed? Could be that ABS pump freak out if just pulling out of a parking lot sort of thing.

My car does what I call a "fart" when it prematurely upshifts and the rpms drop to at or around 1400 and the car seems almost to be on the verge of stalling. This has only happened around 40-45mph.
this i think happened to me once and the car actually stalled and i had to pull over(thank god i had enough speed to make it off the busy street) and start the car. All has been fine since with over 7K miles on the car
 

·
Registered
Joined
·
41 Posts
Have you tried to turn off your traction control and see if you can replicate it happening again? I'm thinking it may be it trying to compensate?
 
1 - 20 of 20 Posts
Top