Ford Fusion V6 Sport Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
I am getting constant bluetooth disconnects from Sync 3 in my Fusion Sport when my iPhone is connected to it. I have done a master reset on Sync, re-paired the iPhone and done a network reset on the iPhone. Is anyone else experiencing an issue like this?
 

·
Registered
Joined
·
529 Posts
What Model iPhone are you working with? If it is an older iPhone, the bluetooth chip MAY be causing your issues.

I have yet to experience any issues with bluetooth drop outs, but I am also working with a 6S Plus
 

·
Registered
Joined
·
215 Posts
I'm not having any issues with my iPhone 5 either; I'd bet on something wrong on the car side of things but it's difficult to be certain. If you know anyone else with an iPhone, I'd try pairing that phone over Bluetooth and see if you get the same problem. I don't know if there have been any Sync 3 software updates yet, but it's probably worth making sure you've got the latest version loaded.
 

·
Banned
Joined
·
249 Posts
if most of you are new to the fusion or sync (2 or 3) apple and sync issues have long existed. reseting the phone first usually fixes things but reseting the car is easier but you may end up reseting both.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #7
Well it's almost definitely on the car side. I paired 2 iPhones, an iPad and a Nexus 6p and they all exhibited the same behavior. I'm going to make an appointment to have the dealer look at it.
 

·
Registered
Joined
·
58 Posts
Well it's almost definitely on the car side. I paired 2 iPhones, an iPad and a Nexus 6p and they all exhibited the same behavior. I'm going to make an appointment to have the dealer look at it.
I've used my work iPhone 6S and my personal Nexus 6P without issue for calls and music over bluetooth with the Sync 3 / Sony system. No issues so far on my car.
 

·
Registered
Joined
·
106 Posts
No issues with BT, but i've been having problems with the Apple Car Play. The first time i connect it to the usb it works fine, but if i get out somewhere and shut the car off and then come back and restart it, it doesn't always sync and starts playing the radio instead.

Anyone else?
 

·
Registered
Joined
·
47 Posts
maybe cause for a new thread, but with ApplePlay on (phone connected), how do I get back to the Sync home screen so I can still utilize the GPS (or other features)? It seems once ApplePlay is up and running, there is no getting out of it. It should support both functions.


thanks
 

·
Registered
Joined
·
106 Posts
maybe cause for a new thread, but with ApplePlay on (phone connected), how do I get back to the Sync home screen so I can still utilize the GPS (or other features)? It seems once ApplePlay is up and running, there is no getting out of it. It should support both functions.


thanks
It does, when you are on Apple Play, there should be a "Sync" app on the screen. Touch that and it will bring you back to the sync system. :)
 

·
Registered
Joined
·
47 Posts
I completely overlooked that app; thanks!

But the problem remains you cannot access the cars maps/GPS when appleplay is on :( it blocks it out. And I'm not going to waste my data plan using the phones map app when I have GPS in the car. Darn it.
 

·
Registered
Joined
·
78 Posts
I completely overlooked that app; thanks!

But the problem remains you cannot access the cars maps/GPS when appleplay is on :( it blocks it out. And I'm not going to waste my data plan using the phones map app when I have GPS in the car. Darn it.
I'm not sure if these feature is available on Apple Maps, but if the Google Maps app works then you can download sections of maps to use offline, won't use data that way. As for actual data usage, it's very very minimal. X & Y coordinates + traffic data.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #15
No issues with BT, but i've been having problems with the Apple Car Play. The first time i connect it to the usb it works fine, but if i get out somewhere and shut the car off and then come back and restart it, it doesn't always sync and starts playing the radio instead.

Anyone else?
Yeah I have this same issue as well. My car is at the dealer getting looked at now.
 

·
Registered
Joined
·
47 Posts
Yeah I have this same issue as well. My car is at the dealer getting looked at now.


My car does this sometimes even when driving and just plugging in the phone; it wont establish connection with the phone. I just unplug and plug back in, and it works fine. But a software issue indeed and hopefully an eventual Sync and iphone update will solve this. Over the past two years there have been specific Sync and iphone patches for my Explorer.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #17
My car does this sometimes even when driving and just plugging in the phone; it wont establish connection with the phone. I just unplug and plug back in, and it works fine. But a software issue indeed and hopefully an eventual Sync and iphone update will solve this. Over the past two years there have been specific Sync and iphone patches for my Explorer.
Same here with that issue.
 

·
Registered
Joined
·
529 Posts
My car does this sometimes even when driving and just plugging in the phone; it wont establish connection with the phone. I just unplug and plug back in, and it works fine. But a software issue indeed and hopefully an eventual Sync and iphone update will solve this. Over the past two years there have been specific Sync and iphone patches for my Explorer.
I wonder if this has to do with how the iPhone handles apps in memory. iOS will hold an app in memory for so long until it needs resources to do other things or determines that the app no longer needs to run.

Example; I use Spotify and listen to different playlists. There has been less than a handful of times where I was in middle of a song within a playlist and parked, turned off and exited the vehicle but left the phone connected. Upon returning, the car starts but Spotify doesn't automatically start. Come to find out, that app wasn't loaded up on the phone. I had to re-initialize the app and search for the playlist and start it again.

Just a thought...
 

·
Registered
Joined
·
57 Posts
Discussion Starter #19
Update:

Dealer had my car all day yesterday. They were able to re-produce the issue. They initialized the APIM and said it was good. I picked my car up, connected to bluetooth and it had the same issue after about five minutes. Taking it back to the dealer Monday :-/
 
1 - 20 of 26 Posts
Top