Ford Fusion V6 Sport Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
So I woke up this morning and went outside (19 degrees) to find that the Sync reading "audio off" and having no ability to even get into the audio portion of the unit. I went ahead and did a master reset and it did nothing to change the sympton. It only reads "loading" now.

I left the vehicle in our shop (I work at an acura dealer in SLC) to hopefully warm up and fix the problem but it didn't.

Has anyone else seen this? The software is the most up to date version and I am very aware of how the process works.

I don't really wanna leave it with Ford so let me know if anyone has a fix or if I'm the first ******* with this problem.

thanks!
 

·
Registered
Joined
·
305 Posts
i've had many sync quirks. The best way that i've found is to turn everything off, turn the motor off, open the door, close it after leaving the car and then get in, start the car and see if the sync starts up. i've had to do that twice now. cockerdogs
 

·
Registered
Joined
·
181 Posts
This has happened to me. You can hard boot the system by disconnecting the positive terminal. The negative would be better but it is too difficult to access. I left the positive disconnected for 2 or 3 minutes before reattaching it. Made sure Ford knows about it and starts a case for you.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 ·
This has happened to me. You can hard boot the system by disconnecting the positive terminal. The negative would be better but it is too difficult to access. I left the positive disconnected for 2 or 3 minutes before reattaching it. Made sure Ford knows about it and starts a case for you.
Worked. Thanks. Hopefully they come out with an update for this soon.
 

·
Registered
Joined
·
296 Posts
i've had many sync quirks. The best way that i've found is to turn everything off, turn the motor off, open the door, close it after leaving the car and then get in, start the car and see if the sync starts up. i've had to do that twice now. cockerdogs
That's what I was doing when I first got mine. Then I had the dealer reset it and has been cool since.
 

·
Registered
Joined
·
25 Posts
I had my 2010 Ford Fusion Hybrid Sync lose half of its phone functions. It took me awhile to notice and I thought it was due to an android phone OS update for a long time. I pulled the fuse for 2-3 minutes and everything came back and it started reading text messages to me and doing everything. For some reason every 6-12 months it loses one function at a time... Fuse pull brings it back when I get tired of things not working.
 

·
Registered
Joined
·
41 Posts
FYI You can hard reset Sync 3 without pulling the battery cable... Hold Right Seek and the Radio Power Button at the same time for 10-20 seconds until the screen goes blank.
I tried that and it didn't fix it.. I had to pull the battery and do a reboot to get it working again.
 

·
Registered
Joined
·
6 Posts
If anyone is still having this issue, i had this on my 17 sport. Dealer diagnosed it to be a faulty ACM module as it was having network communication issues.

Pulling the + terminal on the battery did work when it was not working until the part came in to be replaced.
 

·
Registered
Joined
·
55 Posts
The right seek and power button combo is more of a "soft" reboot of the entire system. And this can be done while driving. When Sync3 screen comes back, the clock may have to be reset for Daylight Saving Time (if your area observes that).
 

·
Registered
Joined
·
1 Posts
2017 Ford Fusion EcoBoost
Sync 3

Issue: Radio/CD not working. Audio Off

I can confirm disconnecting the positive battery terminal will perform a hard reset on sync 3 and radio will become operable.
This has been a repeat issue, 2nd time now in 6mo, 1st time we took it to the dealership, was less than a month out of warranty, bummer for us as dealership charged $250
Pressing the Stereo Forward button and Stereo Power button at same time and holding down for 10 seconds will only perform a 'soft' reset of Sync 3 and did not solve the nonfunctioning Audio Off/Radio issue.

After researching forums this is a known issue. Replacing the ADM is apparently the service diagnosis but with further research you can clean out the ADM and it performs.
 

·
Registered
Joined
·
626 Posts
Same happened to me for the first time yesterday.
Started the car backed out of the garage and hit the power button on the radio, nothing.
After I came home I did a hard reset, nothing. Disconnected the battery negative and
all is working.
Oddly enough when I reinstalled the battery cable I hit the ignition switch the engine temp warning
came on.
I started the car and all was good.
 

·
Registered
Joined
·
609 Posts
Hi gang. For those disconnecting the battery to reset SYNC or attempt to eliminate other issues: When the battery is disconnected or replaced, there is a procedure to follow to reset certain engine control settings, such as the Idle trim, Fuel Trim strategy etc. It must be performed after disconnecting the battery. You can find correct pages/section where it is located In your Owners Manual, by checking the Index under "Battery".

The Owners Manual also contains these notes about disconnection the battery:
"Note: If you do not allow the engine to
relearn the idle and fuel trim strategy, the
idle quality of your vehicle may be adversely
affected until the engine computer
eventually relearns the idle trim and fuel trim
strategy.
Note: Certain features may not operate if
the battery monitor system is not reset with
a scan tool following a jump start or battery
replacement. Normal electrical accessory
operation should resume after your vehicle
is left undisturbed for 8 hours."

Hope this information helps, and good luck.
 

·
Registered
Joined
·
1 Posts
I had my 2010 Ford Fusion Hybrid Sync lose half of its phone functions. It took me awhile to notice and I thought it was due to an android phone OS update for a long time. I pulled the fuse for 2-3 minutes and everything came back and it started reading text messages to me and doing everything. For some reason every 6-12 months it loses one function at a time... Fuse pull brings it back when I get tired of things not working.
Where is the fuse you adjusted
 
1 - 17 of 17 Posts
Top