Ford Fusion V6 Sport Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
331 Posts
Discussion Starter #1
So I've had the car for a few days now, and apparently after the first 24 hours the car is supposed to request a secondary permission from the phone / app in order to enable remote start and other vehicle functions.

According to the sheet I was given with the car, it will only request the additional access a maximum of 10 key cycles after the initial 24 hour security period, and after that point it will be required to delete and redo the whole process.

My question is, has anyone been able to get their remote start and other vehicle functions, side the fuel gauge and miles, to work in the app? I haven't received any permission request, and when I open the app on the phone when it is connected to the car, it tells me the vehicle is in motion and shuts the app down...
 

·
Registered
Joined
·
87 Posts
Yes I went through the process and mine worked immediately the following morning. I did have to give permission on the navi screen first.

The app features have worked great ever since.

Eric
 

·
Registered
Joined
·
142 Posts
I started a thread on this in the electronics section. I've tried numerous times to get that stupid thing to work and I cannot. I'm going to be visiting my dealer to have them try to remedy the problem.
 

·
Registered
Joined
·
11 Posts
Your car has to have the Sync Connect (Modem) in with BLIS package. I tried to get it work on mine too and then found out that my car does not have the modem.
My car has 401A, sunroof, and navigation - but does not have the package that included it. Until I saw the commercial with the Ford Pass, I did not know that I would even want it.

Goodluck!
 

·
Registered
Joined
·
142 Posts
Your car has to have the Sync Connect (Modem) in with BLIS package. I tried to get it work on mine too and then found out that my car does not have the modem.
My car has 401A, sunroof, and navigation - but does not have the package that included it. Until I saw the commercial with the Ford Pass, I did not know that I would even want it.

Goodluck!
Hmmmmmm that's probably my problem then. I didn't get the driver's package or whatever it was called. I thought that it was included in all of them. Oh well. Not a dealbreaker I guess.
 

·
Registered
Joined
·
529 Posts
FWIW.... This app works about 50% of the time. I tried starting my car today from my office, spun and spun and got an error message. I then was was standing next to the car and tried it, about 30 seconds later, it started. I am also finding that the lock/unlock is sporadic at best.

Coming from a couple of GM vehicles where this functionality works very well... I'm a little disappointed.
 

·
Registered
Joined
·
331 Posts
Discussion Starter #9
Sounds like it wasn't a full disclosure thing... Everything I found online said so long as it has the Sync 3 401A group it would work. Guess that was for the limited functionality.
 

·
Registered
Joined
·
100 Posts
Do not activate it to your phone while you're in the car. That's it.
And DO NOT press the fordpass button in sync 3. That makes your phone not let you touch it.
When you first attempt to activate it, do it on the phone. Then when you get in and start the car, accept the request. After the first acceptance, you will be able to Lock/Unlock, and Start the car. you DO NOT have GPS functionality until after you repeatedly accept over the next 24 hours.
That's it
I was able to control the car before i even drove the car off the lot.

By the way, in the sync 3 settings, you can add or remove remote devices. Check the settings.....maybe it's turned off
 

·
Registered
Joined
·
331 Posts
Discussion Starter #11
I already accepted the permissions before I drove it off the lot, but never got a second approval after 24 hours. I don't have the BLIS package, so that would explain it.
 

·
Registered
Joined
·
13 Posts
I have set mine up, and after the initial 24 hour waiting period, all functions were enabled. I think I gave permission through the car twice. I don't remember having to give permission through my phone.....
 

·
Registered
Joined
·
331 Posts
Discussion Starter #14
I’m not sure what permissions you would have to approve when you were on the lot trying to activate it the first time. I don’t think it would have received the “activation request” from your phone if it did not have sync connect. Do you remember the message?

https://owner.ford.com/how-tos/sync-technology/sync-3/sync-connect/how-to-activate-sync-connect-powered-by-fordpass.html
I had to initially turn on the apps, which was one prompt, then I had to accept the permission for my phone to work with Sync (private handshake I assume) . There's a second one supposed to pop up after 24 hours, but after the previous reply about Sync Connect only being included with the BLIS package, and verifying in Ford.com that it was the case, it looks like I don't have that.

I have set mine up, and after the initial 24 hour waiting period, all functions were enabled. I think I gave permission through the car twice. I don't remember having to give permission through my phone.....
Do you have the BLIS package? Blind spot monitor and all...
 

·
Registered
Joined
·
13 Posts
I had to initially turn on the apps, which was one prompt, then I had to accept the permission for my phone to work with Sync (private handshake I assume) . There's a second one supposed to pop up after 24 hours, but after the previous reply about Sync Connect only being included with the BLIS package, and verifying in Ford.com that it was the case, it looks like I don't have that.



Do you have the BLIS package? Blind spot monitor and all...
Yeah, mine is fully loaded. There is no base model in Canada, we have to buy it fully loaded.
 

·
Registered
Joined
·
331 Posts
Discussion Starter #16
Yeah, mine is fully loaded. There is no base model in Canada, we have to buy it fully loaded.
Gotcha. Seems the BLIS is indeed required by all counts then. No worries, I'd prefer not to have the BLIS, and the remote start on the keyfob works well enough for me.
 
1 - 16 of 16 Posts
Top