Ford Fusion V6 Sport Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
491 Posts
Discussion Starter · #1 ·
So a few weeks ago I started hearing a clicking sound when turning to the right mostly, not as loud when turning left. Took it to the dealer so they could look at it along with a few other little things. They stated that there was no sound... Let me know which one of us is crazy.


I need to take it back in either way because the passenger side rear seatbelt won't lock for the car seat so I am going to take them for a ride this time.
 

·
Registered
Joined
·
491 Posts
Discussion Starter · #2 ·
Dropped it off this morning at 7 am to get this checked again, they started working on it around 1 pm and Ford Pass is going crazy sending fault messages.

Has anyone else had that happen when the car is in for service?
 

·
Registered
Joined
·
481 Posts
not sure if this is related but did you revert the car back to stock?
 

·
Registered
Joined
·
491 Posts
Discussion Starter · #4 ·
not sure if this is related but did you revert the car back to stock?
Yes, I always do when taking it in.

They were able to duplicate the issue this time and found that the front driver's side axle nut was loose. Anyone know how serious this could be or what damage may have been done by it being "loose" for at least two months?
 

·
Registered
Joined
·
405 Posts
Yes, I always do when taking it in.

They were able to duplicate the issue this time and found that the front driver's side axle nut was loose. Anyone know how serious this could be or what damage may have been done by it being "loose" for at least two months?
tire could have fallen off. I doubt there would be any damage to worry about though.
 

·
Registered
Joined
·
552 Posts
It's hard to say from the short video, but it sounds like something I have experienced now and then.

To me, it sounds like a solenoid clicking on and off repeatedly. Seems to be coming from the bottom of the my drivers door, near the sill. It happened to me the day I brought mine home. It annoyed me so much, I turned around after a few miles and headed back for the dealer. Then it stopped suddenly. I just wanted to get the car home, so I didn't return to the dealer.

My theory is that it's the active suspension solenoid, but I have no proof behind my theory. It has only happened a couple times since (got it 4/27/17), and has never lasted more than a few seconds. I hate going back to the dealer for intermittent problems. They never seem to hear what I hear...

Any other theories out there??
 
1 - 7 of 7 Posts
Top