Ford Fusion V6 Sport Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter · #1 ·
Hey guys,
Having an issue where in 4th gear at WOT when I get near redline I feel it shift but it still says it is in 4th gear and a misfire happens.

Torrie thinks my trans is going. Has anyone else experienced this or something similar?
 

·
Registered
Joined
·
21 Posts
I have. I changed the spark plugs. Not 100% sure that resolved the problem because I haven't really been running it much since then.
 

·
Registered
2018
Joined
·
275 Posts
I haven't noticed anything like that but then again I don't do triple digits all that often these days.
 

·
Premium Member
Joined
·
924 Posts
Yes same issue here but mine was on the 2/3 shift
 

·
Registered
Joined
·
602 Posts
@Sknz5, I may be preaching to the choir here, but the shifting issue may be a fluid level issue. I can't advise on the misfire issue, as that malady has not popped up on mine, yet. (knock on wood).
 
  • Like
Reactions: Engineer and Sknz5

·
Registered
Joined
·
88 Posts
Discussion Starter · #6 ·
Thanks, I will check the fluid level today
 

·
Registered
Joined
·
634 Posts
My transmission was/is leaking from between the casing halves. The issue was hidden by the fluid being absorbed by the felt under-engine tray. It wasn’t until my 2-3 shift starting to slur that I checked the trans fluid and found it was 8 oz. low. Now I top up the fluid every time I go to the track because it doesn’t affect daily driving. Drop your under-engine tray and check it.
 

Attachments

·
Registered
Joined
·
53 Posts
Think you might be experiencing spark blow out. Have you reggaped your plugs and checked coils with a coil (spark) tester?
 

·
Registered
Joined
·
408 Posts
Gonna be 100%

It's the tune. Mine did it, others did it. Hardware was blamed. Other tuners threw tons of codes and everything from overboost to full limp mode. It's why I'm tuning it myself now. Not one code or misfire/issue since
 
  • Like
Reactions: MY27FUSION
1 - 9 of 9 Posts
Top