Ford Fusion V6 Sport Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Well unfortunately guys it looks like I may have a lemon on my hands. Now let me start by saying I am not hating on Ford and I probably just got unlucky. However I wanted to share as this might help someone else down the road. The biggest issue for me is how I have been treated by the dealer. Which has been completely unacceptable. Here is a break down of what happened.

1.Rim damaged by dealer did not inform me until after purchase and had tried to cover it up with silver/grey paint- Dealer replaced rim
2.A/C began blowing hot on driver side- dealer had to replace the A/c blower box
3.Car developed a loud rattle on the right front side of the car. Dealer determined it was a bad hood latch. They replaced it.
All of these issues required the car to spend 17 days in the shop.

Second round of issues.
1. Car throws the orange wrench light for powertrain failure, dealer determines the code was a coolant temp sensor but the light was not thrown while they had it so it was not replaced
2. Tube that runs wires from the door to the cabin was found hanging loose with wires exposed.
These issues required an additonal 13 days in the shop, giving it 30 which meets Ohio's requirement for lemon law. I was also not provided a rental for the last 13 days.
3. Car has a very loud running water sound under the steering column. I'm told its normal. I refuse to accept this on a 39k vehicle. Car is now returning to the shop for this and now the middle of my speedometer is dimmer that the rest of the numbers.

I have contacted Ford corporate and have gotten mixed results and un-returned phone calls. The dealer has lied and given me the run around since the start so I now have a case open with the Ohio Attorney Generals Office and have started my Lemon law claim. I had high hopes for this car however the quality issues for a 39k product are unacceptable as well as my treatment as a customer. Hopefully this info will be helpful to anyone else having issues.
 

·
Registered
Joined
·
186 Posts
How many miles were on the car when you bought it? Sounds like it may have been a demonstrator that sustained some damage and was repaired poorly. My Sport is one of the earlier ones (built 6/24), has just over 3K miles on the odo, and has been trouble-free except for a flat tire -- which the dealer replaced under the "three for one" plan.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
It had 10 when I got in for the test drive and when I drove it off the lot it had 20. Dealer told me it was damaged backing it off the delivery truck but at this point I don't believe anything they say.
 

·
Registered
Joined
·
529 Posts
Wow, sounds like you get a raw deal.

I'm not familiar enough with the lemon law and/when a car qualifies for it. My car currently has 5,500 miles on it and I have had zero issues. I will state that I have heard the water sound coming from the dash area, but it does not happen every day. Unless that results in a problem, heater core rot or leaking into the cabin, I'm okay with it.

I'd continue to work with your dealer and Ford to take care of your troubles.
 

·
Registered
Joined
·
215 Posts
Ugh, I'm very sorry to hear this. There are few things more maddening then buying a new car and having this happen. I would not let up on them for a second. I watched a friend go through this with Volkswagen years ago, and it was clear they were just trying to wear him down until he gave up. Luckily he didn't, and eventually he was able to get VW corporate involved. It took a long time to shake out, but it was eventually resolved, and the dealer actually got into trouble over how they handled everything. Of course, once the dealer was getting heat from corporate, they b*tched at my friend for taking it to VW corporate. Total jerks from start to finish. Anyway, I would go nuclear on them until they take care of you; most dealers seem programmed to try and run out the clock on this sort of thing.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #6 ·
Thanks for everyone's input. I am also contacting the Better Business bureau as well to help with all of this. Seems like everyone else has had zero issues. That's good to see.
 

·
Registered
Joined
·
82 Posts
I've got the water running issue and the dim middle of the speedo issue. Does the speedo dimming go away if you turn the gauge dimming all the way up? I didn't notice it until I turned the dimming down.

Super sad to hear about your car though. Good luck with the process.
 

·
Banned
Joined
·
249 Posts
Sounds like your dealership sucks! I think a lot of your stress would be gone if your dealer just took care of you.
Fwiw, 39k is still a cheap car you're not going to get bently hand built quality for 39k.
 

·
Registered
Joined
·
215 Posts
Sounds like your dealership sucks! I think a lot of your stress would be gone if your dealer just took care of you.
Fwiw, 39k is still a cheap car you're not going to get bently hand built quality for 39k.
I do think the problems he's having go way beyond what we should expect at this price point. Given that most of us haven't seen anywhere near as many problems, there's a good chance he's got a lemon or perhaps the car was damaged more seriously than the dealer is letting on.

So far my only issue is a rattle coming from behind the sunroof that only happens on rough road surfaces. It's annoying, but not the end of the world at this price point, especially if I can get it fixed. If I were experiencing the same problems as JustAFusion I'd be out of my mind. This kind of thing sucks all the joy out of what should be a great experience.
 

·
Registered
Joined
·
158 Posts
How many miles were on the car when you bought it? Sounds like it may have been a demonstrator that sustained some damage and was repaired poorly. My Sport is one of the earlier ones (built 6/24), has just over 3K miles on the odo, and has been trouble-free except for a flat tire -- which the dealer replaced under the "three for one" plan.
How can we find out when it was built?!
 

·
Registered
Joined
·
868 Posts
Yikes! That sucks man... Mine had a 6/22/16 build date according to ETIS. Also according to ETIS, it is a "performance version transit connect". LOL
 

·
Registered
Joined
·
1,018 Posts
sorry to hear you are having bad luck hope it all gets resolved
 

·
Banned
Joined
·
249 Posts
I do think the problems he's having go way beyond what we should expect at this price point. Given that most of us haven't seen anywhere near as many problems, there's a good chance he's got a lemon or perhaps the car was damaged more seriously than the dealer is letting on.

So far my only issue is a rattle coming from behind the sunroof that only happens on rough road surfaces. It's annoying, but not the end of the world at this price point, especially if I can get it fixed. If I were experiencing the same problems as JustAFusion I'd be out of my mind. This kind of thing sucks all the joy out of what should be a great experience.
His issues go beyond a car that is at the end of it's build, yes. majority of those issues should have been ironed out already in the first years of the new generation. But $40k is not an expensive car by quality means.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #17 ·
I'm not expecting Porsche or Lexus quality but several issues I've experienced so far i feel are unacceptable in our modern auto industry on a brand new vehicle. But these are machines and machines do break that's why we have warranties and laws to protect us. My biggest issues is how the dealer had handled it so far.
 

·
Registered
Joined
·
1,156 Posts
Dealers suck. The quicker everyone realizes that the better off everyone will be. I do agree however that you got a lemon, and its time to push that one like you are.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #19 ·
Update- My dealer said the water noise was due to the fact my car was low on coolant. Which caused air to be in the system and I was hearing it as it passed through the heater core. When I asked why a car with 2400 miles would be low on coolant they simply replied with it "left the factory that way" since it had no leaks. Absolutely insane that could even be a possibility.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #20 ·
Update- My entire instrument cluster has to be replaced due to the speedometer being dim in the center and I could not increase the brightness. The front left rattle has also returned.
 
1 - 20 of 29 Posts
Top