Ford Fusion V6 Sport Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My fusion sport worked beautifully since the day I brought it home. Unfortunately, I updated to iOS 10. Now, my audio sources does not include Pandora or Iheartradio. The only way to get to them is to use Apple car play. I prefer to use the sync interface and Nav, but must use car play in order to get to apps now. Anyone else having problem?

I am so sad. I hope there will be a patch of some sort to restore it to its prior technical glory.

Please let me k ow if anyone else out there is having this problem with their new car ...
 

·
Registered
Joined
·
156 Posts
My fusion sport worked beautifully since the day I brought it home. Unfortunately, I updated to iOS 10. Now, my audio sources does not include Pandora or Iheartradio. The only way to get to them is to use Apple car play. I prefer to use the sync interface and Nav, but must use car play in order to get to apps now. Anyone else having problem?

I am so sad. I hope there will be a patch of some sort to restore it to its prior technical glory.

Please let me k ow if anyone else out there is having this problem with their new car ...
I don't have an Iphone but did you try deleting the phone completely from the car and delete the car completely from the phone and start with a fresh pairing? Sometimes this fixes issues...
 

·
Registered
Joined
·
40 Posts
I also had this issue, but I've been able to get it working most of the time. I had no problems with my iPhone6 with ios9. Once I upgraded to ios10, applink stopped working completely and I could no longer use a wired connection through lightning/USB to use the phone as a media player. It wouldn't even show up.

I got it working by doing the following on the car...

1) delete the phone from sync Bluetooth
2) turn off the car

On the phone...

1) delete car profile from CarPlay settings on phone.
2) disconnect from lightning/USB
3) force quit all apps
4) forget Sync as a Bluetooth device
5) perform a hard reset on the phone

Once that's done...

1) restart the car and let the system boot up completely
2) perform Bluetooth re-pairing by going into Bluetooth settings in Sync
3) allow the downloading of contacts
4) start an applink apps other than fordpass.
5) start fordpass
6) open music app
7) with phone unlocked, reconnect to USB.
8) go to applink settings and update all apps

Phew! That did it. Worked great for a whole week. Then, I went and did something stupid and bought an iPhone 7. That led to an ocean of hurt!

I had to add one more step to the process. After deleting everything off of Sync, I had to do a system reset - not a master reset. System reset is done by holding down the power button while holding the right pointing scan button on the left of the volume knob - if that makes sense. Keep both held down until Sync reboots.

Every time I plug it in I have to make sure I've got my applink apps and music app open with the phone unlocked first. Since I've reset as above and done this, it's worked every time except once (I think it was caused by me not letting the system fully boot up in the car first, but I can't recreate it.

I spoke with Ford customer service about it and they advised it was apple's fault and I should talk to them. I know where that leads so I didn't bother, but I imagine Apple has deprecated some old API or support for an older programming protocol that is still being used by Sync, leading to a memory leak of some sort, but hey, that's too much information about computer programming for me tonight!!

Give it a try and let me know if it works. This kind of thing drives me crazy!!

Good luck!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thanks for taking the time to give such detailed instructions. However, after trying it twice, it still did not resolve the issue. AppLink just does not seem to want to work with my iPhone 6s /iOS 10 and 3 month old 2017 Ford Fusion sport :( The only thing that changed was the iOS version I am suprised that other people are not having this issue. I can't find any complaints out there about this, exception for mine. Maybe people don't use Sync/AppLink much, and just switch over to Apple play completely. But then how do you get FM radio?
 

·
Registered
Joined
·
40 Posts
That's a bummer that I didn't work. The only other thing I've done is connect the phone through lightning, then while it's connected perform a hard reset. I've had luck with that too.

Personally, I'm not a fan of the CarPlay interface. it's a preference thing and I think I'm in the minority. I'd probably think differently if I could use the built in maps rather than apple's for navigation.

You can still use the radio though. On the CarPlay main interface, press the "Sync" icon. It will bring you to the regular looking Sync home screen. You just won't have a map in the navigation window. Fixes your radio issue though!
 

·
Registered
Joined
·
40 Posts
Actually, on more question for you - have you happened to turn on the accessibility feature to allow the phone to open without depressing the home button? (The way it used to work in IOS9) if you have, you've gotta turn that off to have any chance of it working (in my trials).
 

·
Registered
Joined
·
1 Posts
I found this forum and thread while searching for this exact problem. I have a 2017 Fusion Energi Titanium and my ability to connect to my iPhone 6s via USB broke with the iOS 10 update. I tried the steps described above and I restored my iPhone to no avail. It sounds like my next step is to take it to Ford service and see what they can do. In the meantime, I'm only able to connect via bluetooth, but the Spotify, Pandora, etc. apps are not available that way.
 

·
Registered
Joined
·
40 Posts
7 Days and Works Every Time

So, since upgrading to ios10.1, hard booting the phone and then performing a master sync3 reset, I've had no problems conneting through USB and having full applink and music access - by doing this work around every time:

1) start the car
2) open up every applink app on the phone (Fordpass last)
3) open the music app on the phone
4) make sure the music app is open and the phone is unlocked
5) connect the phone by USB.

It's worked every time. Now, I think it's a pretty dumb work around and it is a bit of a PITA, but at least it works. :|
 

·
Registered
Joined
·
100 Posts
I connected an ipad with ios10 on it to watch a video, while parked, with the surround sound. Everything worked fine..........until i disconnected the ipad......the radio was stuck as if was still connected. Navigation would work. It kept loading. Radio/CD player/Sirius all wouldn't work.....only looking for Apple device. The radio was basically a brick. I had to go through the menu and do a master reset. Now everything works fine. And it works just fine with my Galaxy via bluetooth audio and Android Auto. I know someone else with a similar issue....different vehicle, same ios......... This is just another thing added to the checklist on why i don't care for Apple products......if all your devices don't have an Apple Logo....you're screwed.... #IJS
 

·
Registered
Joined
·
40 Posts
Potential Simple Fix?

Okay, so about two days after my last post in this thread, the phone's ability to act as a media device and app link through USB stopped working again. With IOS 10.2 beta now on my iPhone 7, I still had no luck. Got fed up tonight, so I went back at it and, success!

The secret? I disabled the wifi in the car, then I reconnected the iPhone by USB aNd bam!! Applink works and I can actually play music with my phone over USB, which is great because the voice recognition with the music now works as well.

Until there's an actual fix, I'm hoping this work around will work. I can turn the wifi on and check for sync software updates from time to time.

If anyone else tries this and has success, let me know.
 
1 - 10 of 10 Posts
Top