Ford Fusion V6 Sport Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
405 Posts
Discussion Starter · #1 ·
Not sure if this is a programming issue or something else. Ive noticed this several times now where after using the remote start, my heated seats wont work. I can turn them on with the button and see all 3 lights light up, however the seats never warm up. It seems like sometimes they work and other times they dont. Anyone else notice this?
 

·
Registered
Joined
·
1,156 Posts
it has not been cold enough for me to use the heated seats yet, so I can't help you
 

·
Registered
Joined
·
230 Posts
Make sure the climate remote start settings are set to Automatic. (See below for how that setting works.)
When you get in the car after the remote start the buttons do not work. You must start the car (using smart start) wait a second or two then the buttons should work.

Also, try the climate controls using the Sync 3 screen. That takes the buttons out of the picture. Provide more info if you can. However, if the lights are lit you should feel heat in about 30 seconds.
-Lee

Setting (p96)_
Remote Climate Control - Auto or Last Settings Start
Driver Seat or Seats or Seats and Wheel - Automatic or Off
Duration 5, 10 or 15 minutes

Automatic Settings (p125)
In hot weather, the system is set to 72°F
(22°C). The cooled seats are set to high
(if available, and selected to AUTO in the
information display).
In moderate weather, the system either
heats or cools (based on previous
settings). The rear defroster, heated
mirrors and heated seats do not
automatically turn on.
In cold weather, the system is set to 72°F
(22°C). The heated seats are set to high
(if available, and selected to AUTO in the
information display). The rear defroster
and heated mirrors automatically turn on.
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #5 ·
Didnt use the remote start today, they worked fine on the way in. Will test the remote start with seat warmers ant lunch time.
 

·
Registered
Joined
·
529 Posts
In your left hand DIC, there will be options for you to set the climate to automatic. You should also be able to set seats and steering wheel(if equipped) to automatic.

What this does is, when the temperature drops below threshold on remote start, it will kick on the heated seats and steering wheel. If the temperature rises above threshold, it kicks on the cooled seats.
 

·
Registered
Joined
·
529 Posts
FWIW... please note, the actual temperature requirements for "hot" and "cold" weather are not provided... so the threshold to determine when cooling or heating are strictly "hot" and "cold" weather.:confused:

Automatic Settings
In hot weather, the system is set to 72°F
(22°C). The cooled seats are set to high
(if available, and selected to AUTO in the
information display).
In moderate weather, the system either
heats or cools (based on previous
settings). The rear defroster, heated
mirrors and heated seats do not
automatically turn on.
In cold weather, the system is set to 72°F
(22°C). The heated seats are set to high
(if available, and selected to AUTO in the
information display). The rear defroster
and heated mirrors automatically turn on.
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #9 ·
Yeah it was 41F when i used the remote started. All my settings are set to automatic. But honestly the real issue for is not that the seats didnt heat up when I wasnt in the car, its the fact that after I got in the car, turned on the heated seats and drop 15 minutes home, they never turned on, even though they were on. I dont have the 401a package, so for me its just a button with 3 red lights indicating seat temperature.
 

·
Registered
Joined
·
529 Posts
Hmm... strange. I guess I'll state the obvious, see if it happens again... and if it does, off to the dealer you should go.... with cold butt cheeks.
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #11 ·
I tested again today, if I use the remote started, the heated seats will not work. I am going to test on monday using the remote starter, then shutting the car off and on then using the heated seats.
 

·
Registered
Joined
·
2 Posts
Any resolution to this? I have my climate set to auto, drivers seat is always cold thus far. Passenger seat is good though. Dealer said they fixed it, but they just changed the climate setting to "last used" instead of auto. Any recommendation for a good dealer for service in Northwest Indiana?
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #13 ·
Nope. Here is what else I have learned, some of this information is from the dealer other picked up. In our cars, when you use the remote start, if the temperate is above 32F the heated seats will not work unless you turn the car off and then back on again, according to the dealership this is by design. However I still have issues where I dont use the remote start and the heated seats dont work or maybe only the passenger heated seat works. Anytime that happens, the quick fix is to turn the car off and on again.
 

·
Registered
Joined
·
1,156 Posts
Nope. Here is what else I have learned, some of this information is from the dealer other picked up. In our cars, when you use the remote start, if the temperate is above 32F the heated seats will not work unless you turn the car off and then back on again, according to the dealership this is by design. However I still have issues where I dont use the remote start and the heated seats dont work or maybe only the passenger heated seat works. Anytime that happens, the quick fix is to turn the car off and on again.
This is not at all how mine work. My heated seats come on when remote started, and turn off when I hit the start button when I am in the car. If I still want the heated seats on, I just hit the heated seat button and they turn back on.
 

·
Registered
Joined
·
166 Posts
Last winter, when my car was a few months old, the passenger seat sometimes wouldn't work. I made an appointment to have it looked at and on the way there, it wasn't working. When the tech tried it, it worked. Only one other time did it not work since then. This was w/o using remote start. Maybe there is some glitch.
 

·
Registered
Joined
·
626 Posts
The seats have a mind on their own.
It's usually around 50 degrees in the garage in the morning and I remote start my car every morning, some mornings the heaters are on, this morning the seat coolers were on.
It definitely was not warm enough to run the coolers.
 
1 - 17 of 17 Posts
Top