Ford Fusion V6 Sport Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
552 Posts
Discussion Starter · #1 ·
I could use some help, please...

My car runs the Unleashed 93 Tune, with K&N drop in filter as the only mods. It has the Goodyear tires that I run at 40 psi cold. When launching, I always turn traction control off, and have it in Sport Mode.

When experimenting with launch RPM, I find that anything over 2100 RPM gives me problems.

For example: I tried a couple launches at 2500 and got bad wheel hop and a very harsh shift into 2nd gear at only 4000 RPM. For some reason it short shifted the 1-2 shift.

Tried a couple at 2300 RPM. Good launch, but again, very harsh shift into 2nd, but at the correct shift point.

It feels more like something in the suspension or motor/trans mount than the transmission itself, but not sure...

Seeing that some of you have actual track time, which I don't yet, I was wondering if anyone else has experienced this??

Could it be as simple as tire pressure too high for best launch? Wanted to ask before doing more testing. Would really hate to break something.

Thanks for any help, suggestions or theories. Love the car and love this forum.
 

·
Registered
Joined
·
89 Posts
Sweet spot for launch is around 2200 rpm - do not floor it role into the pedal - at the track our car will actually chirp the tires on the 1 to 2 shift - remember these little turbos spool up real fast - if you look at the torque curve on a dyno run you can see that - Torrie can adjust your shift points and torque management if you want a less aggressive shift -
 

·
Registered
Joined
·
552 Posts
Discussion Starter · #4 ·
Since it only happens under one specific circumstance, I am convinced that it's not the tune. Especially if nobody else is experiencing it.

Still, it can't hurt to ask Torrie. He has always been very helpful when I've had other questions.

Maybe I'll just keep the launch to 2100. I will post something if I figure it out.

Thanks for the responses. I appreciate it.
 

·
Super Moderator
Joined
·
1,312 Posts
Are you in SPORT mode? If you are have you tried it in non-sport mode?
 

·
Registered
Joined
·
552 Posts
Discussion Starter · #7 ·
Tried it in non Sport and it happened again.

By the way - anybody try to check their transmission fluid? The short little dipstick is buried near the air filter under a couple of hoses, and looks pretty hard to get to unless you are a contortionist with really small hands. Plus you have to have the car at operating temperature, so everything near it is nice and HOT. Seems like a ridiculous spot for a transmission fluid dipstick!

I think i will take it to the dealer and have them check out the harsh shifting, after returning the tune to stock...
 

·
Registered
Joined
·
1,253 Posts
Tried it in non Sport and it happened again.

By the way - anybody try to check their transmission fluid? The short little dipstick is buried near the air filter under a couple of hoses, and looks pretty hard to get to unless you are a contortionist with really small hands. Plus you have to have the car at operating temperature, so everything near it is nice and HOT. Seems like a ridiculous spot for a transmission fluid dipstick!

I think i will take it to the dealer and have them check out the harsh shifting, after returning the tune to stock...
If you still have the issue when go back to stock then its not the tune and its "Houston we have a problem".
 

·
Registered
Joined
·
552 Posts
Discussion Starter · #9 ·
Torrie says no other reports of a similar issue. Guess it's time to go back to the dealer.
 

·
Registered
Joined
·
552 Posts
Discussion Starter · #10 ·
So, I returned it to stock and tried several hard launches. No problems at all.

E-mailed Torrie again, and requested that he reduce the 1-2 shift pressure. Loaded that tune, and all is well! Hard launches with a firm shift. 0-60 times remain the same as measured with a Gtech performance meter.

My theory is: because of Ford production variances, my car had higher pressure right from the factory. So glad it was a simple fix.

BTW - when I requested the new tune from Torrie, it was in my inbox in 10 minutes. Even I was amazed.
 

·
Registered
Joined
·
48 Posts
Mine does that nice hard jerk from first to second with me MPG tune and not my performance tune. but it only does it when I'm accelerating like a snail.
 
1 - 11 of 11 Posts
Top