Ford Fusion V6 Sport Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
346 Posts
Discussion Starter · #1 ·
So the first thing broke on my 10 day old Ford Fusion sport... my Lane keeping system won't turn on under any circumstance is the button is unresponsive in every way... I have been flogging my car A LOT... it has 1000 miles on it as of now and I haven't been able to help it ever since 400 miles... i'm going to need a warranty forever... any thoughts on the link you system just not turning on was working fine now it doesn't work at all...
 

·
Registered
Joined
·
451 Posts
So the first thing broke on my 10 day old Ford Fusion sport... my Lane keeping system won't turn on under any circumstance is the button is unresponsive in every way... I have been flogging my car A LOT... it has 1000 miles on it as of now and I haven't been able to help it ever since 400 miles... i'm going to need a warranty forever... any thoughts on the link you system just not turning on was working fine now it doesn't work at all...
You do have to go a certain speed for lane keeping to work, I do know that. Which button is unresponsive, the steering wheel buttons on the left to navigate the menu to turn lane assist on? That could be a whole separate issue it sounds like.
 

·
Registered
Joined
·
106 Posts
Make sure you have it enabled in the left navigation screen?

Sorry for my lack of proper terms.. :/

Does anything show up on your screen? You should see lines beside your tach.

If you don't after all of that, maybe bring it in to have them take a look at it.

Cheers
 
1 - 4 of 4 Posts
Top