Ford Fusion V6 Sport Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
140 Posts
Discussion Starter · #1 ·
So I'm not sure if anyone else has had this happen to them, but I was driving to my girlfriends house last night. I was making a left turn off of a pretty busy road onto her street. Mid turn my car completely died, forcing me to stop, put it in park and restart it (and it fired right up). Thankfully there wasn't any traffic coming but that really scared the crap out of me.

Thankful that there wasn't any traffic coming. There aren't any codes stored that I saw (but will double check). Definitely not cool at all. Not I'm quite nervous with this thing if I ever have to make any emergency/evasive maneuvers. The car has approx 4K miles on it and had roughly 1/4-1/3 tank of fuel.

Be careful out the :(
 

·
Registered
Joined
·
65 Posts
So I'm not sure if anyone else has had this happen to them, but I was driving to my girlfriends house last night. I was making a left turn off of a pretty busy road onto her street. Mid turn my car completely died, forcing me to stop, put it in park and restart it (and it fired right up). Thankfully there wasn't any traffic coming but that really scared the crap out of me.

Thankful that there wasn't any traffic coming. There aren't any codes stored that I saw (but will double check). Definitely not cool at all. Not I'm quite nervous with this thing if I ever have to make any emergency/evasive maneuvers. The car has approx 4K miles on it and had roughly 1/4-1/3 tank of fuel.

Be careful out the :(
Had something similar when coming to a stop once. Fired right up immediately afterwards.
 

·
Registered
Joined
·
172 Posts
See my limp mode thread. Had it happen once. Nothing since.
 

·
Registered
Joined
·
156 Posts
Sounds like throttle body,that's how they act...they glitch and done.
 

·
Super Moderator
Joined
·
1,524 Posts
When we got our '16 Escape 2.0, it did this as well with around 500 miles on it, and also hasn't done it since with 8,000 miles now.
 

·
Registered
Joined
·
13 Posts
YES! Has happened to me FOUR times in 3000 miles. All while making a left or righthand turn. The amber "Accessory Power" light comes up on the dash and the engine is dead. I have to coast to the side of the road, put in park and then the car starts right back up. How can I trust this car???!!! I'm also dealing with the battery drain bug. Have had the car in numerous times for both and still no fixes for either. (Although I'm at least waiting for a backordered part for the battery drain)
 

·
Registered
Joined
·
140 Posts
Discussion Starter · #7 ·
I'm not sure if Im happy or frightened to see that this has happened to other people. rsto10, thats EXACTLY what happened to me.

I will be sure to keep an eye on this. I will say that I will no longer take any chances with this car (trying to punch it to make a turn, for example). Has anyone mentioned this to their dealers at all?
 

·
Registered
Joined
·
451 Posts
Recall inbound at some point. Something like this is sounds extremely dangerous given certain situations.

I'm also sure you guys aren't the only ones its happened to...
 

·
Registered
Joined
·
491 Posts
Just happened to me this morning pulling out of a driveway. Luckily I go to work early so the road was empty but any other time this could be a serious issue...
 

·
Registered
Joined
·
736 Posts
Happened to me a few times. I noticed the power accessory light on, put it in neutral and hit the start button. Never took note of when it happened.
 
1 - 10 of 10 Posts
Top