Ford Fusion V6 Sport Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
346 Posts
Discussion Starter · #1 ·
Just arrived at ford for my 8am appointment... my lane keep assist stopped work not to long after I picked up my car in NY... brought it in and they seemed confused about how it could not be working and yet not be telling me it isn't working... assuming I don't have the feature and me having to explain that I do indeed... asked if I could take some under carriage picks... guys said maybe... seemed like a hard no... we will see... it's a waiting appointment so I'll be here for it all... told them it felt like it was pulling and that I felt a vibration at highway speeds so they would check the alignment and the wheel balance to rule that out as the reason the car feels sloppy since I have been beating on it (A LOT)... had to undo my VTA BOV mod... out of fear... couldn't get the clamp back on all the way because it was raining hard but it was snug... just not factory position and factory tight... will tackle that out of the rain... it goes off way to often to leave it VTA... goes off despite my RPM whenever I let off gas even at low throttle position... anyway I'll update you guys... any advice toss it my way... and I'll sit hear and write my epic long awaited comprehensive review part duo... GOOD DAY SIR!!!! I SAID GOOD DAY!!! :|
 

·
Registered
Joined
·
451 Posts
Just arrived at ford for my 8am appointment... my lane keep assist stopped work not to long after I picked up my car in NY... brought it in and they seemed confused about how it could not be working and yet not be telling me it isn't working... assuming I don't have the feature and me having to explain that I do indeed... asked if I could take some under carriage picks... guys said maybe... seemed like a hard no... we will see... it's a waiting appointment so I'll be here for it all... told them it felt like it was pulling and that I felt a vibration at highway speeds so they would check the alignment and the wheel balance to rule that out as the reason the car feels sloppy since I have been beating on it (A LOT)... had to undo my VTA BOV mod... out of fear... couldn't get the clamp back on all the way because it was raining hard but it was snug... just not factory position and factory tight... will tackle that out of the rain... it goes off way to often to leave it VTA... goes off despite my RPM whenever I let off gas even at low throttle position... anyway I'll update you guys... any advice toss it my way... and I'll sit hear and write my epic long awaited comprehensive review part duo... GOOD DAY SIR!!!! I SAID GOOD DAY!!! :|

Funny enough I thought my lane assist was broken too. It was on in the settings, etc.


I then realized the button on the end of the directional blinker stick (to the left) turns lane assist on and off. I felt like an idiot after that!
 

·
Registered
Joined
·
206 Posts
You're not alone bigblue. Fortunately I turned to Google before setting up a service appointment.

Oh...There's a physical switch to turn it on, too?!? No wonder lane keeping assist didn't seem to do anything!
 

·
Registered
Joined
·
464 Posts
You're not alone bigblue. Fortunately I turned to Google before setting up a service appointment.

Oh...There's a physical switch to turn it on, too?!? No wonder lane keeping assist didn't seem to do anything!
I'm in good company, here. lol
I almost knee jerked before going back to the owner's manual.

LOL

Not in any way to diminish Cobra427's reported problem.
Hope you are rolling soon.
 

·
Registered
Joined
·
451 Posts
You're not alone bigblue. Fortunately I turned to Google before setting up a service appointment.

Oh...There's a physical switch to turn it on, too?!? No wonder lane keeping assist didn't seem to do anything!

Yup, No freakin kidding. Doesn't make much sense to have the physical button IMO. In my case curiosity killed the cat (or lane assist, haha)




I'm hoping Cobra's issue was just the button on on the directional. Crossing my fingers!!
 

·
Registered
Joined
·
346 Posts
Discussion Starter · #6 ·
Yup, No freakin kidding. Doesn't make much sense to have the physical button IMO. In my case curiosity killed the cat (or lane assist, haha)




I'm hoping Cobra's issue was just the button on on the directional. Crossing my fingers!!
I would like to think that that's what it is... just a button
What the issue is that when I immediately start the car for around 15 seconds I can use the button at the end of the stock to turn on and off lane assist... but then after 15 seconds the lines go away from the side of the car on my display and the button no longer activate anything or works in any manner just clicks in and doesn't do anything...
 

·
Registered
Joined
·
129 Posts
I thought mine had stopped working, but checked the manual and found the stalk switch. I must have bumped it. I turn it off when I drive a curvy road and cut the corners a little. Also when the system is picking up lines that have been scrapped off and moved. The LKA sees the removed line as well as the painted line. Note, the system displays only the lines it sees at over 30 mph.
 

·
Registered
Joined
·
868 Posts
I would like to think that that's what it is... just a button
What the issue is that when I immediately start the car for around 15 seconds I can use the button at the end of the stock to turn on and off lane assist... but then after 15 seconds the lines go away from the side of the car on my display and the button no longer activate anything or works in any manner just clicks in and doesn't do anything...
Have you by chance messed around with Forscan at all?

If so, I wonder if a setting may have disabled it somehow?

Again, probably not, but just throwing darts at a wall. :nerd:

I saw your cruddy experience at the dealer today...sorry to hear that..how lame are dealers really...see you sitting there all day and not check on you once.
 

·
Registered
Joined
·
346 Posts
Discussion Starter · #9 ·
Have you by chance messed around with Forscan at all?

If so, I wonder if a setting may have disabled it somehow?

Again, probably not, but just throwing darts at a wall. :nerd:

I saw your cruddy experience at the dealer today...sorry to hear that..how lame are dealers really...see you sitting there all day and not check on you once.
The whole part of me sitting in front of them all day and not checking at all did get me mad... have never used forscan but thanks for the input... anything helps
 

·
Registered
Joined
·
230 Posts
Yup, No freakin kidding. Doesn't make much sense to have the physical button IMO. In my case curiosity killed the cat (or lane assist, haha)
I use the physical switch when in construction zones. A lot of them have you crossing the lines as they shift traffic out of the normal lane. In those cases, turn it off so you don't keep fighting it. There are also some roads that are more narrow than others and it seems to intervene more than I like. So I end up turning it off. But 90% of the time it's on and doing it's job.

Also, remember, using the turn signal will disable the lane detection for that side of the car. Convenient for changing lanes on the highway.
-Lee
 

·
Registered
Joined
·
346 Posts
Discussion Starter · #11 ·
I use the physical switch when in construction zones. A lot of them have you crossing the lines as they shift traffic out of the normal lane. In those cases, turn it off so you don't keep fighting it. There are also some roads that are more narrow than others and it seems to intervene more than I like. So I end up turning it off. But 90% of the time it's on and doing it's job.

Also, remember, using the turn signal will disable the lane detection for that side of the car. Convenient for changing lanes on the highway.
-Lee
I will take note of those observations... I have not got accustomed to the intricacies of the system... to be honest I don't think it was working properly from the beginning. It was letting me wander out of my lane not keeping me in it... it would only intervene when half of my car was in the other lane... I had it set on most sensitive setting so I feel like it wasn't working... thought it was just a bad system, something for emergencies only...
 

·
Registered
Joined
·
296 Posts
That sure does suck. But with these people at the dealership they act like it is their money being spent on the car. So far I really like my car but I truly don't like the dealer.
 
  • Like
Reactions: Cobra427
1 - 14 of 14 Posts
Top