Ford Fusion V6 Sport Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
405 Posts
Discussion Starter · #1 ·
So ive noticed something happen about 3 times now and I think I can reproduce it, havent tried though yet. Basically at least 3 times now, when going on an on ramp at like 40mph, when i push the pedal down to accelerate, I will feel/hear a clunk from the transmission shifting and the car just feel dead. It feels like when I push the accelerate at 40MPH, instead of downshifting, its up shifting to the next gear. No check engine light, no other shifting problems. Just at this one point and its like the car upshifts and instead of downshifts. Like 40MPH its 4th on the highway and 41MPH is 5th, so as soon as i accelerate, i dont have enough throttle to force the car to downshift, so it just upshifts and makes everything really unhappy.
 

·
Registered
Joined
·
529 Posts
I haven't paid much attention to this, but this has definitely caught my attention. I will keep an eye on this and try and see if I can create the situation you are experiencing.

However, I'm usually the guy entering the highway at a blistering 85mph:eek:
 

·
Registered
Joined
·
77 Posts
I've noticed this also. However if you stomp down hard enough, it goes. My belt drive Nissan did this bad. That's one reason I traded it in. Maybe a programming issue.
 

·
Registered
Joined
·
296 Posts
I have noticed this too. And planned on taking it it to just be checked.
 

·
Registered
Joined
·
188 Posts
This could be a common issue... Definitely in to hear what the dealers say about the issues ? You guys may have to drive them though because the tech probably won't be able to recreate it .
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #7 ·
It seems to happen more when its cold, the transmission seems to be shifting really hard when warming up but only at certain times and certain gears.
 

·
Registered
Joined
·
868 Posts
Yeah, happened to me maybe 10 times so far. Kind of like if you had a manual and upshifted way to soon leaving your RPM's in between 1200-1400 and you have zero power and mine has also made a weird noise, almost a very low-pitched humm. But yeah, it's right about 40mph and it thinks you're just casually accelerating up to 45mph but YOU are shooting for a quicker acceleration path. So it pops into the next gear and you have no juice to get you going.
 
1 - 8 of 8 Posts
Top