Ford Fusion V6 Sport Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
It seems that the sport mode is inop on the vehicle, press it and nothing happens. I’ve tried holding it down and selecting it before changing gear. So I’m wondering if it’s a hard part issue like the abs module, body control module or gear shift dial selector etc. etc. or if it’s a tune/firmware issue.
 

·
Registered
Joined
·
938 Posts
It seems that the sport mode is inop on the vehicle, press it and nothing happens. I’ve tried holding it down and selecting it before changing gear. So I’m wondering if it’s a hard part issue like the abs module, body control module or gear shift dial selector etc. etc. or if it’s a tune/firmware issue.
There are posts all over the net about various cars (usually much more expensive than our FFSes) that have adaptive suspension and/or adaptive steering, and how people can't feel the difference. So while I'm not ruling out that something might be wrong with your car, I doubt it just based on what you've said.

I'd suggest this: Find a nice straight stretch of highway with an imperfect road surface, some light bumpiness. Maybe do this in Sport mode. Then hit your Sport button to turn off Sport. Your ride should get noticeably softer. In mine, if I do this, the bumps are noticeably less or even go away completely. Steering is also a little firmer in Sport on mine. I have an 18 but all 3 years of FFS should behave the same.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I appreciate the reply however, the sport light ‘S’ on the shifter as well as on the dash is not lighting up, also the press S to stay in neutral is also inop. Which is how I should have worded the post initially. I’m sure the sport mode changes driving dynamics however it’s not mechanically working and there are no codes or cel‘s being thrown.
 

·
Registered
Joined
·
938 Posts
I appreciate the reply however, the sport light ‘S’ on the shifter as well as on the dash is not lighting up, also the press S to stay in neutral is also inop. Which is how I should have worded the post initially. I’m sure the sport mode changes driving dynamics however it’s not mechanically working and there are no codes or cel‘s being thrown.
Ah okay yeah you might have a legit problem with your button on your shifter, sounds like. Either that or maybe a mouse has gotten to your wiring. ;)

I would look at the possibility of that Sport button on your shifter being bad though. That seems most likely.
 

·
Registered
Joined
·
1,503 Posts
I had the whole shifter ring go bad @ like 28K. It would get stuck in park and no way to get it out.
No reason I suppose it could not be just the sport button part of that.
 

·
Registered
Joined
·
1,837 Posts
The Gearshift Module (GSM) sounds bad. It can be replaced although I forget if it has to be reprogrammed with IDS/FJDS in your car.
 

·
Registered
Joined
·
170 Posts
I appreciate the reply however, the sport light ‘S’ on the shifter as well as on the dash is not lighting up, also the press S to stay in neutral is also inop. Which is how I should have worded the post initially. I’m sure the sport mode changes driving dynamics however it’s not mechanically working and there are no codes or cel‘s being thrown.
There could be an issue with something else, like a damper, that's not allowing it to go into sport mode.

Sent from my SM-G781U1 using Tapatalk
 
1 - 7 of 7 Posts
Top