Limp mode and/or Car Stalls w/Full Accessory Mode - 2017 Ford Fusion V6 Sport Forum
 50Likes
Reply
 
LinkBack Thread Tools
post #1 of 175 (permalink) Old 12-22-2016, 02:31 PM Thread Starter
Senior Member
 
Join Date: Dec 2016
Posts: 154
Limp mode and/or Car Stalls w/Full Accessory Mode

It was not a fun experience. Turned left onto 55mph road. Easy acceleration and then it shifted into 2nd and I gave it moderate throttle . The car went limp mode. Had no acceleration power. I had safe distance between me and the cars behind me and was able to get it to the side of the road. Turned the car off and restarted absolutely no issues. I drove it around trying to replicate it and could not. Overboost?

I'm going to check for codes when I get home.

Car is bone stock. 1400 miles. 8/16 build date.

Coming from a drive it off the lot never had an issue 2012 sport to this makes me think I should have skipped the first model year jitters.
V8FlatHead likes this.

17 Magnetic Fusion Sport
16 Shadow Black Edge Sport
01 SVT Cobra VMP TVS 702whp 690wtq

Last edited by Oreo; 08-03-2018 at 05:04 PM. Reason: Merged two threads
01Cobra is offline  
Sponsored Links
Advertisement
 
post #2 of 175 (permalink) Old 12-22-2016, 07:28 PM Thread Starter
Senior Member
 
Join Date: Dec 2016
Posts: 154
Quote:
Originally Posted by DaveE View Post
I had it once with the SHO. At the track. I hit second and it pooped. Very embarrassing. Never happened again.
Drove it around the rest of the day today and no issues. Scanner is in my cobra so I'll get to seeing if it left a code behind.

Hopefully like you said one of those isolated things.
1153 likes this.

17 Magnetic Fusion Sport
16 Shadow Black Edge Sport
01 SVT Cobra VMP TVS 702whp 690wtq
01Cobra is offline  
post #3 of 175 (permalink) Old 12-23-2016, 08:17 AM
Member
 
Join Date: Jul 2016
Posts: 87
This has happened to me 2x both in similar situations.

Instance 1: about 800 miles on car, had to accelerate normally then slow down then was waved on by a bus on a tight street and had to accelerate quickly...hit the gas and the car just sputtered until I could limo into a gas station.

Instance 2: about 3000 miles on car, pulled to a toll plaza that broke and the MTA worker told me to back up which I did. Then he changed his mind, yelled for me, and waved me forward. I went from drive to a stop, to reverse and back to drive quickly. As I went through the toll (middle lane), I tried to accelerate and it was in limp mode. I limped to side of bridge almost getting killed by several trucks and SUVs. I called ford and they told me to drop it off but they have no loaners.

I was lucky in both instances (bus was patient, and I was just lucky on the bridge).

Ford seemed surprised and really could care less. Plan to drop the car next week.
V8FlatHead likes this.
Franti is offline  
 
post #4 of 175 (permalink) Old 12-23-2016, 09:18 AM
Senior Member
 
Mike E's Avatar
 
Join Date: Dec 2016
Location: New Jersey
Posts: 165
Garage
Disappointing

Quote:
Originally Posted by Franti View Post
This has happened to me 2x both in similar situations.

Instance 1: about 800 miles on car, had to accelerate normally then slow down then was waved on by a bus on a tight street and had to accelerate quickly...hit the gas and the car just sputtered until I could limo into a gas station.

Instance 2: about 3000 miles on car, pulled to a toll plaza that broke and the MTA worker told me to back up which I did. Then he changed his mind, yelled for me, and waved me forward. I went from drive to a stop, to reverse and back to drive quickly. As I went through the toll (middle lane), I tried to accelerate and it was in limp mode. I limped to side of bridge almost getting killed by several trucks and SUVs. I called ford and they told me to drop it off but they have no loaners.

I was lucky in both instances (bus was patient, and I was just lucky on the bridge).

Ford seemed surprised and really could care less. Plan to drop the car next week.

This is definitely disappointing. I suppose if you go to the forum of any vehicle, you'll find similar issues, but the battery issue, and now this limp mode issue, which seems to be happening for no good reason is making me wait it out before I purchase this car.
uncletatty and V8FlatHead like this.
Mike E is offline  
post #5 of 175 (permalink) Old 12-23-2016, 11:01 AM
Senior Member
 
gzsport's Avatar
 
Join Date: Aug 2016
Location: Lincoln NE
Posts: 156
Garage
Throttle body

Unleashed Tuned: 91 Octane V5
K&N Filter
gzsport is offline  
post #6 of 175 (permalink) Old 12-23-2016, 11:14 AM
Senior Member
 
Vert's Avatar
 
Join Date: Sep 2016
Posts: 1,254
Garage
Limp mode is usually a result of a misfire being detected thus one cylinder going under limp mode.
Vert is offline  
post #7 of 175 (permalink) Old 12-26-2016, 12:31 PM Thread Starter
Senior Member
 
Join Date: Dec 2016
Posts: 154
As a follow up I checked it for codes. Nothing there.
1153 likes this.

17 Magnetic Fusion Sport
16 Shadow Black Edge Sport
01 SVT Cobra VMP TVS 702whp 690wtq
01Cobra is offline  
post #8 of 175 (permalink) Old 12-26-2016, 05:45 PM
Senior Member
 
Bmckee40's Avatar
 
Join Date: Sep 2016
Location: Cleveland, Ohio
Posts: 296
Garage
Like Gzsport said. Throttle body. Cars run off electrical throttle did away with cables to throttle body some time ago. If I power what so ever either that or car stalled or lost spark. Really doubt that though.
Bmckee40 is offline  
post #9 of 175 (permalink) Old 12-26-2016, 06:05 PM
Senior Member
 
Vert's Avatar
 
Join Date: Sep 2016
Posts: 1,254
Garage
I don't see how it could be the TB causing limp mode. My mustang had gone into limp mode, loss of power with flashing check engine light and within a few seconds it was back to normal. Its related to P03xx code and the crank position sensor.
Vert is offline  
post #10 of 175 (permalink) Old 12-27-2016, 10:56 AM
Senior Member
 
Airwelldone's Avatar
 
Join Date: Oct 2016
Posts: 159
I'm going out on a limb and saying that the limp mode cars were running 87 octane.

Active: 17' Fusion Sport - Lightening Blue Metallic |Custom Exhaust.
Active: 17' Fiesta ST. Bone stock for now.
Active: 16 Focus. (It's my TURO car)
Active: 2000 Camaro SS. Intake/exhaust.
Retired: 14' Silverado 4x4 leveling kit. Straight piped
Retired: 05' C6 Corvette SLP 465 Pkg
Retired: 00' Z28. SLP lid and flowmaster 40
Retired: 02' Wrx 4D. Cobb Stg 2
Retired: 91 Non-Turbo Rx-7
Airwelldone is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017 Ford Fusion V6 Sport Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford Fusion V6 Sport Drive Mode Changes Seven Settings Fusion Sport News 2017+ Ford Fusion V6 Sport News 10 06-09-2017 02:36 PM
Sport Steering Mode setting? Dconlan4 Engine and Technical Discussion 6 01-04-2017 10:02 AM
Sport mode or little less? aloyouis Engine and Technical Discussion 19 12-22-2016 04:51 PM
Does anyone have experience with FRPP dual mode mufflers? qwerty3089 Fusion V6 Sport Performance 8 12-19-2016 02:20 AM
Sport mode and fuel economy? bristow84 Ford Fusion V6 Sport General Discussion 6 11-23-2016 06:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome