Adding a USB Media Hub and 12V Power Point - 2017 Ford Fusion V6 Sport Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 10-17-2019, 10:14 PM Thread Starter
KCM
Junior Member
 
Join Date: Sep 2019
Posts: 10
Adding a USB Media Hub and 12V Power Point

Hi all,

Noticed that the 2019 model does not have a USB port or 12V power point inside the center console storage area. Looks like the 2017 model did but not sure about the 2018. The 2019 does have a second media hub at the front of the console though. I see there are snap-in covers that fill in the hole where they were located inside the storage area. Does anyone know if the wires are behind the cover to easily add the ports using 2017 parts? Or is there another way to add them to the console? Thanks.
KCM is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-18-2019, 01:18 PM
Senior Member
 
ArthurUSCG's Avatar
 
Join Date: Jun 2017
Location: Southern MD
Posts: 710
Garage
Wow I didn't know Ford removed them. TBH, I've only used the arm rest USB port once and it was on the way home from the dealership to charge the wife's phone. It's a slow 0.5a port, so I use a faster 12v charger in the forward cubby.

I also have the power package with a 12v and 120v ac outlets in the backside of the cubby.

Sent from my Pixel XL using Tapatalk

2017 Lighting Blue
ArthurUSCG is offline  
post #3 of 7 (permalink) Old 10-18-2019, 11:59 PM Thread Starter
KCM
Junior Member
 
Join Date: Sep 2019
Posts: 10
Ford made changes from '17 to '19 at least on the Sport. 2017 models had a USB port and 12V power point in the front cubby hole, a USB port and 12V power point inside the center console, and a 12V power port and 120VAC power port at the rear of the console. Ford 2018, the 12V port was removed from inside the console. For 2019, the USB port inside the console was moved to the front cubby hole so there were two there and nothing inside the console, and the 120VAC port was removed from the rear.

For the minimal cost of these items, especially a 12V port, I don't understand why Ford would remove them. I've read on a F-150 forum that Ford only provides two USB ports on their media module (plus a service port), so probably explains why there are only two USB ports available. And maybe Ford thought it was more useful outside the console. From the Ford site it sounds like SYNC 3 can charge devices up to 2 amps now.

Was thinking a USB port in the console would be nice for me to permanently insert a USB drive with all my music for access by SYNC, and the 12V port would be nice for charging with the item being charged inside the console out of site.
KCM is offline  
 
post #4 of 7 (permalink) Old 10-19-2019, 12:04 AM
Senior Member
 
DaMiFo's Avatar
 
Join Date: Aug 2016
Location: CT
Posts: 1,163
Garage
Your USB in the center console / arm rest area is only slow charging? I've used both ports - started with the one under the radio with a 1ft USB, then for the past year I've been using the USB in the arm rest area so I can hide the USB cable, and both ports fast charge my Samsung S10+ (and my S8+ when I had that).


But I only plug in when using Android Auto, maybe it only lets it fast charge then? I don't have the 120v in the back, tho. Could also be why?

'17 Fusion Sport, Magnetic 401A
(MKZ Cluster / TTR Garrett FMIC / Titanium Tail Lights / Black 10-spoke Escape rims / 5Hundred Painted Badges / Edge Antenna / Mondeo Door Sills / Redline Tuning Hood Struts / Ceramic Tints)
'14 Edge Sport AWD (Daily)
Previous: '10 Focus SES (Totaled, because people text and drive)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DaMiFo is online now  
post #5 of 7 (permalink) Old 10-19-2019, 03:39 AM
Senior Member
 
ArthurUSCG's Avatar
 
Join Date: Jun 2017
Location: Southern MD
Posts: 710
Garage
Quote:
Originally Posted by DaMiFo View Post
Your USB in the center console / arm rest area is only slow charging? I've used both ports - started with the one under the radio with a 1ft USB, then for the past year I've been using the USB in the arm rest area so I can hide the USB cable, and both ports fast charge my Samsung S10+ (and my S8+ when I had that).


But I only plug in when using Android Auto, maybe it only lets it fast charge then? I don't have the 120v in the back, tho. Could also be why?
I'll have to double check but I'm certain it was only a slow charge. But I have a Pixel with usb-c, so the change over might be the issue.

Sent from my Pixel XL using Tapatalk

2017 Lighting Blue
ArthurUSCG is offline  
post #6 of 7 (permalink) Old 10-19-2019, 08:53 PM
OX1
Senior Member
 
Join Date: Jul 2016
Posts: 1,200
120V is only with 401a I believe.............
OX1 is offline  
post #7 of 7 (permalink) Old 10-19-2019, 09:17 PM
Senior Member
 
DaMiFo's Avatar
 
Join Date: Aug 2016
Location: CT
Posts: 1,163
Garage
On the '17s at least it was part of the Driver's Assist Package. Mine is a 401A without the DA package, so I don't have it.

Sent from my SM-G975U using Tapatalk

'17 Fusion Sport, Magnetic 401A
(MKZ Cluster / TTR Garrett FMIC / Titanium Tail Lights / Black 10-spoke Escape rims / 5Hundred Painted Badges / Edge Antenna / Mondeo Door Sills / Redline Tuning Hood Struts / Ceramic Tints)
'14 Edge Sport AWD (Daily)
Previous: '10 Focus SES (Totaled, because people text and drive)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DaMiFo is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017 Ford Fusion V6 Sport Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome