Vehicle chimes randomly going to IPC? - 2017 Ford Fusion V6 Sport Forum
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 08-19-2019, 04:18 AM Thread Starter
Senior Member
 
metroplex's Avatar
 
Join Date: Nov 2017
Location: SE MI
Posts: 568
Garage
Vehicle chimes randomly going to IPC?

I noticed once in a blue moon that my door chimes and backup alarm get sent to the instrument panel center speaker instead of through the ACM. Has anyone had this happen on their FSport?

I've updated the IPC and ACM modules so they are the latest for my 2017, but it did this even before the update. I read that if the ACM was slow to respond, the IPC would get the chimes as a backup/redundancy. I could have sworn there was a setting in the IPC (not having to use FORScan) but it is early in the morning. I know FORScan has a setting for this, but it is still on the default (ACM).

* 2017 Fusion Sport, 12.7 @ 108 mph tune-only (early tune of mine, bad trans settings), full trunk w/ lunch, and dirty paper air filter
* 2014 SHO non-PP, 12.4 @ 111 mph tune-only, all day long with dirty paper air filter and worn out 30k RS-As
metroplex is online now  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-19-2019, 07:50 AM
Senior Member
 
Join Date: Feb 2017
Location: Amherst, Ohio
Posts: 525
Garage
Yep
Mine does the same thing, probably 3-4 times a/month
La Flama Blanca is online now  
post #3 of 11 (permalink) Old 08-19-2019, 08:28 AM Thread Starter
Senior Member
 
metroplex's Avatar
 
Join Date: Nov 2017
Location: SE MI
Posts: 568
Garage
Wow. What year/month is your build? Do you know if your IPC and/or ACM was updated?

* 2017 Fusion Sport, 12.7 @ 108 mph tune-only (early tune of mine, bad trans settings), full trunk w/ lunch, and dirty paper air filter
* 2014 SHO non-PP, 12.4 @ 111 mph tune-only, all day long with dirty paper air filter and worn out 30k RS-As
metroplex is online now  
 
post #4 of 11 (permalink) Old 08-19-2019, 11:42 AM
Senior Member
 
DaMiFo's Avatar
 
Join Date: Aug 2016
Location: CT
Posts: 1,117
Garage
Mine does it too very occasionally, and it's always random. 3 years later and I can't find a pattern.

It did it with my stock IPC (both on original firmware, then updated after a year or so), as well as my MKZ/Mondeo IPC.

There were a few SSB's on this issue for previous year Fusion's saying it's normal operation.

Sent from my SM-G975U using Tapatalk

'17 Fusion Sport, Magnetic 401A
(MKZ Cluster / TTR Garrett FMIC / Titanium Tail Lights / Black 10-spoke Escape rims / 5Hundred Painted Badges / Edge Antenna / Mondeo Door Sills / Redline Tuning Hood Struts / Ceramic Tints)
'14 Edge Sport AWD (Daily)
Previous: '10 Focus SES (Totaled, because people text and drive)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DaMiFo is offline  
post #5 of 11 (permalink) Old 08-19-2019, 11:53 AM Thread Starter
Senior Member
 
metroplex's Avatar
 
Join Date: Nov 2017
Location: SE MI
Posts: 568
Garage
Do you happen to recall the SSB/TSB #?

* 2017 Fusion Sport, 12.7 @ 108 mph tune-only (early tune of mine, bad trans settings), full trunk w/ lunch, and dirty paper air filter
* 2014 SHO non-PP, 12.4 @ 111 mph tune-only, all day long with dirty paper air filter and worn out 30k RS-As
metroplex is online now  
post #6 of 11 (permalink) Old 08-19-2019, 12:53 PM
Senior Member
 
Join Date: May 2018
Location: Nebraska
Posts: 264
My 2018 mkz will do this every now and then. Definitely once a month at least.

Sent from my LG-US998 using Tapatalk
FunktasticLucky is online now  
post #7 of 11 (permalink) Old 08-19-2019, 06:27 PM
Senior Member
 
BlueTxSport's Avatar
 
Join Date: Aug 2018
Location: Texas
Posts: 114
My car does this once a month or so as well. But my 2015 2.0 I traded in for the Sport did it a lot. Like a couple of times a week. Some people had told me it had to do with my battery getting old but I traded it in before changing the battery. Never figured it out, just randomly it would change.

2018 Lightning Blue Fusion Sport (Built 2/18)
401A, Driver Assist, Cooled Seats, Nav, Moonroof
-----------------------------------------
Current mods
aFe Pro Dry Filter
Steeda STB, RSB (Need to install)
GFB DV+
Weathertech Liners
Planned
Livernois tune (Owned but not installed)
Ultimate Performance FMIC, Catted Dps
Ecopowerparts Pipes
Flowmaster 17226 Exhaust
Tracy Lewis Signature Series
BlueTxSport is offline  
post #8 of 11 (permalink) Old 08-22-2019, 01:04 PM
Senior Member
 
Tomcat's Avatar
 
Join Date: Sep 2017
Location: SE Wisconsin
Posts: 100
Garage
Mine also does it a few times per month. No rhyme or reason why.

If you are driving slow in the left lane, you are not right...
Tomcat is online now  
post #9 of 11 (permalink) Old 08-22-2019, 01:17 PM
Senior Member
 
Join Date: Jul 2017
Location: San Antonio, TX
Posts: 202
Garage
Mine has never done it. Weird how some cars are doing it and other are not. I wonder if there is a software "hiccup" causing this?
robhp is online now  
post #10 of 11 (permalink) Old 08-23-2019, 01:39 PM
Senior Member
 
Oxford's Avatar
 
Join Date: May 2017
Location: Huntington Beach, Ca
Posts: 120
Garage
mine does it from time to time as well.

2017 Ford Fusion Sport 401A in Oxford White

AFE Dry Flow Filter, Ceramic Tint 35%, 91 Octane
[email protected] w/1.911 60ft Irwindale 2200DA
-Navigation
-Cooled Seats
-Moonroof
Oxford is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017 Ford Fusion V6 Sport Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome